Troubleshooting & Frequently Asked Questions – Ag Banking Online

Table of Contents

What is Multi-Factor Authentication (MFA) and its purpose? ........................................ 2
Temporary access code was not received ............................................................................... 2
This is my first time accessing the online application. Will I be required to register? ........ 3
Unable to login with my temporary access code ................................................................. 3
How often will I have to register my computer? ................................................................. 3
What are “Cookies”? ............................................................................................................ 3
I use Firefox and Internet Explorer. Do I have to register both? ........................................ 3
Why do I have to re-register when I use a new browser? .................................................... 3
How do I update my contact information online? ............................................................... 3
What if I go on vacation or a business trip? ....................................................................... 4
What if I don't have access to a cell phone number (SMS/Text) or email address listed in
my contact information? .................................................................................................... 4
How long is this secure access code valid? ......................................................................... 4
Why is my account different from the nickname printed on my statements? .................... 4
I have requested a temporary access code by email, but every time I go to get the email I
am forced to go through this process again. What should I do? ........................................ 4
I requested a temporary access code via cell phone (SMS/text) or email thirty minutes ago
and still have not received it. Why is it so slow? ................................................................. 4
I did not receive my temporary access code. ..................................................................... 5
What supported browsers can I use for Ag Banking Online? ........................................... 5
I have to register my computer over and over. How can I register only once? ................. 5
What should I do if I receive a temporary access code that I didn't submit? ..................... 7
Why do you need to place a “cookie” on my computer? .................................................... 7
What is a Secure Token? ..................................................................................................... 7
What is a “persistent cookie”? ............................................................................................. 7
How do I remove a “flash/persistent cookie”? ................................................................. 8
How do I remove/clean my “cookies”? ............................................................................ 8
Where do I find the Ag Banking Online User Guide? ........................................................... 9
How do I access Ag Banking Online? ................................................................................... 9
What if I can’t access the online application using Internet Explorer? .............................. 9

Please browse the information below, or contact our local branch office by telephone during business hours to seek additional Ag Banking Online information.

**What is Multi-Factor Authentication (MFA) and its purpose?**

Multi-Factor Authentication (MFA) is a security feature designed to protect online banking customers from the growing number of Internet security threats. Any time you use a new computer or browser (such as Internet Explorer or Firefox) to access your online account, the browser registration is required. If, for example, you use both a home computer and an office computer to access your account, both computers will need to be registered. This allows us to verify that only authorized users are accessing your online banking information.

The registration process is easy:

1. When you log on for the first time from a new browser or computer, you will be asked which cell phone number (SMS Message only) or email address your temporary access code should be sent. It is important to keep your online contact information up-to-date to ensure future delivery of a temporary access code to the authorized user.

2. Normally within 30 seconds, you will receive your temporary access code in a very simple message that only contains the requested code. If you select email as the delivery method, please check your “junk mail” box if you don’t immediately receive the message. You can configure your “junk mail” setting to allow future email from our address.

3. You will input the temporary access code where instructed on the registration screen. Please do not navigate away from this screen; otherwise, the temporary access code will become invalid.

**Temporary access code was not received**

- If you did not receive a temporary access code when you logged on for the first time from a new browser or computer, check your “junk mail” box. You can configure your “junk mail” setting to allow future email from our address.
- Verify the cell phone number or email address you selected is valid. If that is not the problem, try a different delivery channel or contact your local branch office and we can help you through the process.
This is my first time accessing the online application. Will I be required to register?

Yes, as a first time user to our online application, you will be required to register your browser on your computer. You will also be required to change your temporary password. The temporary password will expire within 24 hours.

Unable to login with my temporary access code

If you navigate away from the online banking page during the registration process, you will have to start again because the temporary access code will become invalid. If you are using a browser to access your email, you should access it by opening a new window to avoid navigating away from the online banking page. If you click on the “File” menu in your browser and then select “New Window,” this will allow you to retrieve your email while keeping our online session open in the background. Once you receive the e-mail with your temporary access code, copy that code down and minimize the new email window. Behind that window, the online session will still be open waiting for your code. If you continue to have difficulties, we suggest receiving a text message from your mobile phone instead of an email address to receive your secure access code.

How often will I have to register my computer?

Normally you will be required to register a browser on a computer the first time you attempt to access the online application. For example, you may register your home computer using Internet Explorer. If you use that same computer to access the online application using Firefox or another browser, you will be required to register that browser as well. This is because the “cookie” that registers the computer is unique to the specifications of the specific browser and cannot be transferred. Also, if you have a security program that clears your “cookies” or you clear them manually, you be required to re-register your computer the next time you attempt to access the online application.

What are “Cookies”?

“Cookies” are small text files which contain a unique ID tag. When you revisit the online site, the application can recognize your credentials by matching the “cookie” in your computer with the one in the database.

I use Firefox and Internet Explorer. Do I have to register both?

Yes, you have to register both browsers because each has its own unique “cookie.” Likewise, if you have multiple user accounts on the same computer, each one will need to be registered the first time you log into the online application.

Why do I have to re-register when I use a new browser?

You are required to register/re-register when you use a new browser, computer, and logon or login name. The “cookie” that registers the computer is unique to those criteria and cannot be transferred.

How do I update my contact information online?

It is important that your contact information is current to provide a secure channel to use for sending your temporary access code. If you need assistance with this action, contact our local branch office.
and we can help you update your contact information online. Please note, your online contact information will not update our loan accounting system.

**What if I go on vacation or a business trip?**

If you go on a trip and use a computer and browser you have already registered, nothing changes. If, however, you are using a different computer and browser (e.g. in an Internet café), you will be required to register.

If you will have access to a cell phone number (SMS/text) or email already listed in your contacts, you can choose to receive the secure access code from one of those. If, however, you need to receive the secure access code from a different cell phone or email address, you will need to call your local branch office and we will be happy to add this information to your profile or you can update it online on the Security Delivery screen within Security Preferences.

**What if I don't have access to a cell phone number (SMS/Text) or email address listed in my contact information?**

Please call your local branch office and we can add the email or cell phone number that you can access at your location. If this is after hours, you may send an email to your local branch office. However, for your security, we will need to verify the information before it is added.

**How long is this secure access code valid?**

The secure authentication code is good for 60 minutes from the time it is requested.

**Why is my account different from the nickname printed on my statements?**

To update the account name shown on your statements, please contact your local branch office.

**I have requested a temporary access code by email, but every time I go to get the email I am forced to go through this process again. What should I do?**

If you navigate away from the online banking page during the registration process, you will have to start again. If you are using a browser to access your email, you should access it by opening a new window to avoid navigating away from the online banking page. If you click on the “File” menu in your browser and then select “New Window,” this will allow you to retrieve your email while keeping our online session open in the background. Once you receive the e-mail with your temporary access code, copy that code down and minimize the new email window. Behind that window, the online session will still be open waiting for your code. If you continue to have difficulties, we suggest receiving a text message from a mobile cell phone number instead of an email address to receive your secure access code.

**I requested a temporary access code via cell phone (SMS/text) or email thirty minutes ago and still have not received it. Why is it so slow?**

Verify the cell phone number or email address you selected is valid. Verify the notification did not go to your junk mail. If that is not the problem, try a different delivery channel because some Internet providers have slower delivery than others. You can also contact your local branch office and we can help you through the process.
I did not receive my temporary access code.
Verify the cell phone number or email address you selected is valid. If that is not the problem, try a different delivery channel or contact your local branch office and we can help you through the process.

What supported browsers can I use for Ag Banking Online?
Minimum Browser Requirements:

<table>
<thead>
<tr>
<th>Minimum Release</th>
<th>Vista SP2</th>
<th>Windows 7</th>
<th>Windows 8</th>
<th>Mac OS X 10.8</th>
</tr>
</thead>
<tbody>
<tr>
<td>Internet Explorer</td>
<td>9</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Google Chrome</td>
<td>27</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Mozilla FireFox</td>
<td>24</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Safari</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Note: IE9 will have limited functionality

Note: UUX is not compatible with Safari on Microsoft Windows, as Apple has discontinued development of security patches for Windows

*If using Internet Explorer v9.x, see workaround below.

I have to register my computer over and over. How can I register only once?
There is a way to register your computer once even if you are in the habit of deleting your “cookies” often. We call this technology the “persistent cookie” or “flash cookie” because it uses Adobe Flash technology to authenticate your computer. To read more about the Adobe Flash technology, please click the link below.


NOTE: Additional information is available when using Internet Explorer 9. Please read the workaround below.

IE9 Workaround

1. Click on Tools, and then select Internet Options. “Tools” is the little cog wheel shown in the upper right of this picture, colored blue.
2. In the Internet Options dialog, click the Delete button under Browsing History as shown below:

3. The Delete Browsing History dialog will then display. Make sure the “Preserve Favorites website data” check box is not checked. If it is checked, then click on the check box to remove it. Click the Delete button to delete the browsing history.
4. You may now close the Internet Options dialog and “refresh” IE by closing and reopening Internet Explorer.

**What should I do if I receive a temporary access code that I didn't submit?**

In the unlikely event this occurs, please contact your local branch office.

**Why do you need to place a “cookie” on my computer?**

We do not require that you accept this “cookie.” However, if you don't want to register every time you sign into online banking, we suggest you enable this “cookie.”

**What is a Secure Token?**

A secure token is another name for a “cookie.”

**What is a “persistent cookie”?**

A “persistent cookie” is a special kind of “cookie” that resides inside an Adobe Flash file. A “persistent cookie” is also known as a flash cookie or a Flash Shared Object. This “cookie” cannot be removed through normal means. What this allows you to do is clean your “cookies” often while still keeping an authenticated computer for online banking. For instructions on how to install and use “persistent cookies,” please refer to the following link.
How do I remove a “flash/persistent cookie”?  
If you visit Adobe's website (listed below), they have a flash application that will assist you in removing your “flash cookies.”


How do I remove/clean my “cookies”?  
To clean your normal “cookies,” please see the steps below based on the web browser you are using. To find out which browser you are using, click on the "Help" menu at the top of your browser and then click on the “About” sub-menu option.

Internet Explorer

1. Open Internet Explorer and click on the “Tools” menu.
2. In the “Tools” menu, click on “Internet Options.”
3. The Internet Options dialog will open.
4. Under the General Tab, select the “Delete” button.
5. In the Delete Browsing History dialog, click on the “Delete cookies” button.

Chrome

1. Open Chrome and click on the “Tools” menu.
2. Click on the tools menu at the top right.
3. Click “Settings” in the tools menu
4. Select “History” on the top left.
5. Select “Clear Browsing Data”
6. Check “Cookies and other site and plugin data”
7. Click “Clear Browsing Data”

Firefox

1. Open Firefox and click on the “Tools” menu.
2. In the “Tools” menu, click on “Options.”
3. The Options window will open.
4. On the left side of the window, select the “Privacy” icon. This displays the Privacy Settings on the right side of the window.
5. The option to erase the temporary Internet file “Cookies” is near the bottom of the list.
6. Click “Clear” to delete “cookies.”
Safari

1. Open Safari.
2. Click “Preferences.”
3. Click “Security” (top of the list).
4. Click the “Show Cookies” button.
5. Click the “Remove All” button and then select the “Remove All” button when prompted again.
6. Select “Done.”

Where do I find the Ag Banking Online User Guide?

To view or print the User Guide from the online application:

1. Go to “Documentation” on the menu on the left.
2. Click on “User Guide.” A copy of the ‘User Guide’ will open. You can refer to it to answer questions or to print if needed.

How do I access Ag Banking Online?

Click on the “Sign me up” or similarly named link for Ag Banking Online. Complete the required information and then click on the option to submit the information. The request will be forwarded to your local branch office and we will follow up with you.

What if I can’t access the online application using Internet Explorer?

If you are having problems accessing the online application using the Internet Explorer, you can download Firefox or Chrome to access the online application. Both are free web browsers and can be downloaded with the following links.


Chrome: https://www.google.com/chrome/browser/desktop/